<!DOCTYPE html>
<html lang="en-US">
<head>
    
        <meta charset="UTF-8"/>
        <link rel="profile" href="https://gmpg.org/xfn/11"/>
		
	            <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
		<title>Lemon Salmon with  Brown Rice &#8211; Link Magazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Link Magazine &raquo; Feed" href="https://www.linkbcit.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Link Magazine &raquo; Comments Feed" href="https://www.linkbcit.ca/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57440861-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57440861-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linkbcit.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.linkbcit.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.linkbcit.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://www.linkbcit.ca/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://www.linkbcit.ca/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://www.linkbcit.ca/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.linkbcit.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.linkbcit.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.linkbcit.ca/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-default-style-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler_qodef_child_style-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-modules-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/modules.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='scribbler-qodef-modules-inline-css' type='text/css'>
/* generated in /home/bcitsaca/public_html/addon/linkbcit.ca/wp-content/themes/scribbler/framework/admin/options/general/map.php scribbler_qodef_page_general_style function */
.postid-23392.qodef-boxed .qodef-wrapper { background-attachment: fixed;}

/* generated in /home/bcitsaca/public_html/addon/linkbcit.ca/wp-content/themes/scribbler/assets/custom-styles/general-custom-styles.php scribbler_qodef_smooth_page_transition_styles function */
.qodef-st-loader .qodef-rotate-circles > div, .qodef-st-loader .pulse, .qodef-st-loader .double_pulse .double-bounce1, .qodef-st-loader .double_pulse .double-bounce2, .qodef-st-loader .cube, .qodef-st-loader .rotating_cubes .cube1, .qodef-st-loader .rotating_cubes .cube2, .qodef-st-loader .stripes > div, .qodef-st-loader .wave > div, .qodef-st-loader .two_rotating_circles .dot1, .qodef-st-loader .two_rotating_circles .dot2, .qodef-st-loader .five_rotating_circles .container1 > div, .qodef-st-loader .five_rotating_circles .container2 > div, .qodef-st-loader .five_rotating_circles .container3 > div, .qodef-st-loader .atom .ball-1:before, .qodef-st-loader .atom .ball-2:before, .qodef-st-loader .atom .ball-3:before, .qodef-st-loader .atom .ball-4:before, .qodef-st-loader .clock .ball:before, .qodef-st-loader .mitosis .ball, .qodef-st-loader .lines .line1, .qodef-st-loader .lines .line2, .qodef-st-loader .lines .line3, .qodef-st-loader .lines .line4, .qodef-st-loader .fussion .ball, .qodef-st-loader .fussion .ball-1, .qodef-st-loader .fussion .ball-2, .qodef-st-loader .fussion .ball-3, .qodef-st-loader .fussion .ball-4, .qodef-st-loader .wave_circles .ball, .qodef-st-loader .pulse_circles .ball { background-color: #f73859;}


</style>
<link rel='stylesheet' id='scribbler-qodef-font_awesome-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-font_elegant-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/elegant-icons/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-ion_icons-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/ion-icons/css/ionicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-linea_icons-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/linea-icons/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-simple_line_icons-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/simple-line-icons/simple-line-icons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.linkbcit.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.linkbcit.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-style-dynamic-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/style_dynamic.css?ver=1584372141' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-modules-responsive-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/modules-responsive.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-style-dynamic-responsive-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/style_dynamic_responsive.css?ver=1584372141' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7CEB+Garamond%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.linkbcit.ca?display_custom_css=css&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.linkbcit.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.linkbcit.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linkbcit.ca/wp-json/wp/v2/posts/23392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linkbcit.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linkbcit.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MANGO &#038; CARROT SALAD' href='https://www.linkbcit.ca/mango-carrot-salad/' />
<link rel='next' title='Physical Demands &#038; Limitations for Performers During COVID-19' href='https://www.linkbcit.ca/physical-demands-limitations-for-performers-during-covid-19/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.linkbcit.ca/lemon-salmon-with-brown-rice/" />
<link rel='shortlink' href='https://www.linkbcit.ca/?p=23392' />
<link rel="alternate" type="application/json+oembed" href="https://www.linkbcit.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linkbcit.ca%2Flemon-salmon-with-brown-rice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linkbcit.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linkbcit.ca%2Flemon-salmon-with-brown-rice%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.footer-logo{
	float: left;
 display: block;
	margin-right: 50px;
	padding-right: 50px;
}


a.social-links-footer:link{
	float: left;
		color: #d2ebdf; 
    text-decoration:none; 
    font-weight:normal;
		margin: 0 20px 0 0;
}

a.social-links-footer:visited{
	color: #97c5c4; 
    text-decoration:none; 
    font-weight:normal;
}

a.social-links-footer:hover{
    color: #f73859 !important;
    text-decoration:underline; 
    font-weight:normal;
}

a.social-links-footer:active{
	color: red;
    text-decoration:none; 
    font-weight:normal;
}

.copyright-footer{
	color: white;
	font-size: 8pt; 
	float: left;
	margin-left: 15px;
	padding-left: 15px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-23392 single-format-standard qode-core-1.1.1 scribbler child-child-ver-1.0.0 scribbler-ver-1.5 qodef-smooth-scroll qodef-smooth-page-transitions qodef-smooth-page-transitions-preloader qodef-smooth-page-transitions-fadeout qodef-grid-1200 qodef-fixed-on-scroll qodef-dropdown-animate-height qodef-header-standard qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-side-menu-slide-from-right qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-slide-from-header-bottom wpb-js-composer js-comp-ver-6.4.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
                <div class="qodef-smooth-transition-loader qodef-mimic-ajax">
				                    <div class="qodef-st-loader">
                        <div class="qodef-st-loader1">
							<div class="atom"><div class="ball ball-1"></div><div class="ball ball-2"></div><div class="ball ball-3"></div><div class="ball ball-4"></div></div>                        </div>
                    </div>
				            </div>
		<section class="qodef-side-menu">
	<div class="qodef-close-side-menu-holder">
		<a class="qodef-close-side-menu" href="#" target="_self">
			<span class="fa fa-times"></span>
		</a>
	</div>
	<div id="nav_menu-3" class="widget qodef-sidearea widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-21230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230"><a href="https://www.linkbcit.ca/about/">About</a></li>
<li id="menu-item-21229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21229"><a href="https://www.linkbcit.ca/contributors/">Contributors</a></li>
<li id="menu-item-21225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21225"><a href="https://www.linkbcit.ca/get-involved/">Get Involved</a></li>
<li id="menu-item-22838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22838"><a href="https://www.linkbcit.ca/awards/">Awards</a></li>
<li id="menu-item-21227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21227"><a href="https://www.linkbcit.ca/events/">Events</a></li>
<li id="menu-item-21226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21226"><a href="https://www.linkbcit.ca/advertise/">Advertise</a></li>
<li id="menu-item-21228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21228"><a href="https://www.linkbcit.ca/contact/">Contact Us</a></li>
</ul></div></div></section>
    <div class="qodef-wrapper">
        <div class="qodef-wrapper-inner">
            
<header class="qodef-page-header">
		
			<div class="qodef-fixed-wrapper">
				
	<div class="qodef-menu-area qodef-menu-center">
				
					<div class="qodef-grid">
						
			<div class="qodef-vertical-align-containers">
				<div class="qodef-position-left">
					<div class="qodef-position-left-inner">
						

    <div class="qodef-logo-wrapper">
        <a itemprop="url" href="https://www.linkbcit.ca/" style="height: 37px;">
            <img itemprop="image" class="qodef-normal-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-dark.png" width="200" height="75"  alt="Logo"/>
			                <img itemprop="image" class="qodef-dark-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-dark.png" width="200" height="75"  alt="Dark logo"/>			                <img itemprop="image" class="qodef-light-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-light.png" width="200" height="75"  alt="Light logo"/>        </a>
    </div>

											</div>
				</div>
									<div class="qodef-position-center">
						<div class="qodef-position-center-inner">
							
<nav class="qodef-main-menu qodef-drop-down qodef-default-nav">
    <ul id="menu-main-menu-top" class="clearfix"><li id="nav-menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.linkbcit.ca/stories/" class=""><span class="item_outer"><span class="item_text">Stories</span><i class="qodef-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-21236" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/campus-life/" class=""><span class="item_outer"><span class="item_text">Campus Life</span></span></a></li>
	<li id="nav-menu-item-21235" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/culture/" class=""><span class="item_outer"><span class="item_text">Arts &#038; Culture</span></span></a></li>
	<li id="nav-menu-item-21234" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/bits-bites/" class=""><span class="item_outer"><span class="item_text">Bits &#038; Bites</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-21233" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.linkbcit.ca/spotlight/" class=""><span class="item_outer"><span class="item_text">Spotlight</span></span></a></li>
<li id="nav-menu-item-21237" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.linkbcit.ca/magazine/" class=""><span class="item_outer"><span class="item_text">Magazine</span></span></a></li>
</ul></nav>

						</div>
					</div>
								<div class="qodef-position-right">
					<div class="qodef-position-right-inner">
												
	    <a data-hover-color="#244345" style="font-size: 15px;color: #000000;;margin: 10px 5px 10px 5px;"		    class="qodef-search-opener qodef-icon-has-hover" href="javascript:void(0)">
            <span class="qodef-search-opener-wrapper">
                <i class="qodef-icon-font-awesome fa fa-search "></i>	            		            <span class="qodef-search-icon-text">Search</span>
	                        </span>
	    </a>
    <div class="widget qodef-separator-widget"><div class="qodef-separator-holder clearfix  qodef-separator-left qodef-separator-normal">
	<div class="qodef-separator" style="border-color: #000000;border-style: solid;width: 1px;border-bottom-width: 12px"></div>
</div>
</div>		
		<a class="qodef-side-menu-button-opener qodef-icon-has-hover" data-hover-color="#244345" href="javascript:void(0)" style="color: #000000;;margin: 10px 5px 10px 5px">
						<span class="qodef-side-menu-icon">
        		<i class="fa fa-bars"></i>
        	</span>
		</a>
						</div>
				</div>
			</div>
			
					</div>
			</div>
			
			</div>
		
		
	<div class="qodef-slide-from-header-bottom-holder">
	<div class="qodef-grid">
		<form action="https://www.linkbcit.ca/" method="get">
			<div class="qodef-form-holder">
				<input type="text" placeholder="Type What You&#039;re Searching For" name="s" class="qodef-search-field" autocomplete="off" />
			</div>
		</form>
	</div>
</div></header>


<header class="qodef-mobile-header">
		
	<div class="qodef-mobile-header-inner">
		<div class="qodef-mobile-header-holder">
			<div class="qodef-grid">
				<div class="qodef-vertical-align-containers">
					<div class="qodef-vertical-align-containers">
													<div class="qodef-mobile-menu-opener">
								<a href="javascript:void(0)">
									<span class="qodef-mobile-menu-icon">
										<i class="fa fa-bars" aria-hidden="true"></i>
									</span>
																	</a>
							</div>
												<div class="qodef-position-center">
							<div class="qodef-position-center-inner">
								

    <div class="qodef-mobile-logo-wrapper">
        <a itemprop="url" href="https://www.linkbcit.ca/" style="height: 14px">
            <img itemprop="image" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-mobile-dark.png" width="75" height="28"  alt="Mobile Logo"/>
        </a>
    </div>

							</div>
						</div>
						<div class="qodef-position-right">
							<div class="qodef-position-right-inner">
															</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		
    <nav class="qodef-mobile-nav" role="navigation" aria-label="Mobile Menu">
        <div class="qodef-grid">
			<ul id="menu-mobile-menu" class=""><li id="mobile-menu-item-21248" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/about/" class=""><span>About</span></a></li>
<li id="mobile-menu-item-21246" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/campus-life/" class=""><span>Campus Life</span></a></li>
<li id="mobile-menu-item-21245" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/culture/" class=""><span>Arts &#038; Culture</span></a></li>
<li id="mobile-menu-item-21244" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/bits-bites/" class=""><span>Bits &#038; Bites</span></a></li>
<li id="mobile-menu-item-21665" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/stories/" class=""><span>Stories</span></a></li>
<li id="mobile-menu-item-21247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/magazine/" class=""><span>Magazine</span></a></li>
<li id="mobile-menu-item-21240" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/events/" class=""><span>Events</span></a></li>
<li id="mobile-menu-item-21239" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/advertise/" class=""><span>Advertise</span></a></li>
<li id="mobile-menu-item-21238" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/get-involved/" class=""><span>Get Involved</span></a></li>
<li id="mobile-menu-item-21250" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/contributors/" class=""><span>Contributors</span></a></li>
<li id="mobile-menu-item-21241" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/contact/" class=""><span>Contact Us</span></a></li>
</ul>        </div>
    </nav>

	</div>
	
	<div class="qodef-slide-from-header-bottom-holder">
	<div class="qodef-grid">
		<form action="https://www.linkbcit.ca/" method="get">
			<div class="qodef-form-holder">
				<input type="text" placeholder="Type What You&#039;re Searching For" name="s" class="qodef-search-field" autocomplete="off" />
			</div>
		</form>
	</div>
</div></header>

	
	                    <a id='qodef-back-to-top' href='#'>
                <span class="qodef-icon-stack">
                     <i class="qodef-icon-font-awesome fa fa-chevron-up "></i>                </span>
            </a>
			        
            <div class="qodef-content" >
                <div class="qodef-content-inner">
<div class="qodef-title-holder qodef-centered-type" style="height: 240px" data-height="240">
		<div class="qodef-title-wrapper" style="height: 240px">
		<div class="qodef-title-inner">
			<div class="qodef-grid">
									<h1 class="qodef-page-title entry-title" >Lemon Salmon with  Brown Rice</h1>
											</div>
	    </div>
	</div>
</div>

	
    <div class="qodef-container">
                
        <div class="qodef-container-inner clearfix">
            <div class="qodef-grid-row qodef-content-has-sidebar qodef-grid-large-gutter">
	<div class="qodef-page-content-holder qodef-grid-col-12">
		<div class="qodef-blog-holder qodef-blog-single qodef-blog-single-standard">
			<article id="post-23392" class="post-23392 post type-post status-publish format-standard has-post-thumbnail hentry category-bits-bites category-life">
    <div class="qodef-post-content">
        <div class="qodef-post-text">
            <div class="qodef-post-text-inner">
                <div class="qodef-post-text-main">
                                        
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.linkbcit.ca/wp-content/uploads/2020/11/agto-nugroho-8clQnz1iu68-unsplash-1-1024x683.jpg" alt="" class="wp-image-23393" width="829" height="553" srcset="https://www.linkbcit.ca/wp-content/uploads/2020/11/agto-nugroho-8clQnz1iu68-unsplash-1-1024x683.jpg 1024w, https://www.linkbcit.ca/wp-content/uploads/2020/11/agto-nugroho-8clQnz1iu68-unsplash-1-300x200.jpg 300w, https://www.linkbcit.ca/wp-content/uploads/2020/11/agto-nugroho-8clQnz1iu68-unsplash-1-768x512.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2020/11/agto-nugroho-8clQnz1iu68-unsplash-1-1536x1024.jpg 1536w" sizes="(max-width: 829px) 100vw, 829px" /></figure></div>



<p>Time to power up with this well-rounded meal! This recipe has everything you need, such as over 25 grams of protein, tons of vitamins, omega 3s, and lots of fibre. It’s perfect for those wanting to spend hours at the gym to burn off their energy and have the brain power after to do some equations. Thanks to the omega-3s in the fish, it can improve memory and decrease dry eyes.</p>
<p> </p>
<p>Ingredients</p>
<p> </p>
<ul>
<li>2 lbs side of wild sockeye salmon</li>
<li>1 tbsp avocado oil</li>
<li>1 lemon, sliced</li>
<li>2 cloves garlic</li>
<li>¼ cup of water</li>
<li>½ tsp of black pepper</li>
<li>½ tsp of sea salt</li>
<li>Optional: cilantro (garnish)</li>
<li>2 cups of brown or wild rice</li>
<li>2 cups organic vegetable broth</li>
<li>2 cups water</li>
<li>1 tbsp avocado oil</li>
<li>½ tsp black pepper</li>
<li>½ tsp sea salt</li>
</ul>
<p> </p>
<p> </p>
<p>Directions</p>
<p> </p>
<p>Preheat the oven to 350 °F (175 °C).</p>
<p>Wash the rice and add it to the rice cooker. Add the avocado oil, organic vegetable broth, salt, pepper, and the water. Start the rice cooking. If you don’t have a rice cooker, a stovetop can be used instead; simmer for 30–40 minutes.</p>
<p>Rub a casserole dish with avocado oil then place the salmon inside. Sprinkle additional avocado oil on top of the salmon, and add sea salt and pepper to the fish.</p>
<p>Chop the garlic and thinly slice the lemon. Cover the salmon with both the garlic and lemon slices.</p>
<p>Pour water around the salmon; this will make the fish moist. Put the lid on top of the casserole dish, or cover it with tinfoil if using an aluminum pan. Bake for 20 minutes. Test for doneness by cutting into the thickest area of the filet, and ensuring it’s flaky. If not, return it to the oven for an additional five minutes.</p>
<p>To display this dish for your guests, mold the rice into a cylinder shape and place the lemon salmon on top. Put a couple of cilantro leaves on the fish and say bon appétit!</p>
<p> </p>
<p> </p>
<p> </p>
                                    </div>
                <div class="qodef-post-info-bottom clearfix">
                    <div class="qodef-post-info-bottom-left">
                        <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/karlynn-griffin/">
        Karlynn Griffin    </a>
</div>                    </div>
                    <div class="qodef-post-info-bottom-right">
                        <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2020/11/">
    
        November 17, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    </div>
                        <div class="qodef-blog-share">
		<div class="qodef-social-share-holder qodef-list">
		<ul>
			</ul>
</div>    </div>
                                    </div>
            </div>
        </div>
    </div>
</article>	<div class="qodef-blog-single-navigation">
		<div class="qodef-blog-single-navigation-inner clearfix">
									<a itemprop="url" class="qodef-blog-single-prev" href="https://www.linkbcit.ca/mango-carrot-salad/">
							<span class="qodef-blog-single-nav-mark ion-ios-arrow-thin-left"></span>							<span class="qodef-blog-single-nav-label">previous</span>						</a>
											<a itemprop="url" class="qodef-blog-single-next" href="https://www.linkbcit.ca/physical-demands-limitations-for-performers-during-covid-19/">
							<span class="qodef-blog-single-nav-mark ion-ios-arrow-thin-right"></span>							<span class="qodef-blog-single-nav-label">next</span>						</a>
							</div>
	</div>
    <div class="qodef-related-posts-holder clearfix">
        <div class="qodef-related-posts-holder-inner">
                            <div class="qodef-related-posts-title">
                    <h4>RELATED POSTS</h4>
                </div>
                <div class="qodef-related-posts-inner clearfix">
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.linkbcit.ca/how-products-pretend-to-be-healthy/" title="HOW PRODUCTS PRETEND TO BE HEALTHY">
                                             <img width="1707" height="2560" src="https://www.linkbcit.ca/wp-content/uploads/2020/11/shche_-team-lzH89FCH3Ts-unsplash-1-scaled.jpg" class="attachment-full size-full wp-post-image" alt="health and branding" loading="lazy" srcset="https://www.linkbcit.ca/wp-content/uploads/2020/11/shche_-team-lzH89FCH3Ts-unsplash-1-scaled.jpg 1707w, https://www.linkbcit.ca/wp-content/uploads/2020/11/shche_-team-lzH89FCH3Ts-unsplash-1-200x300.jpg 200w, https://www.linkbcit.ca/wp-content/uploads/2020/11/shche_-team-lzH89FCH3Ts-unsplash-1-683x1024.jpg 683w, https://www.linkbcit.ca/wp-content/uploads/2020/11/shche_-team-lzH89FCH3Ts-unsplash-1-768x1152.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2020/11/shche_-team-lzH89FCH3Ts-unsplash-1-1024x1536.jpg 1024w, https://www.linkbcit.ca/wp-content/uploads/2020/11/shche_-team-lzH89FCH3Ts-unsplash-1-1365x2048.jpg 1365w" sizes="(max-width: 1707px) 100vw, 1707px" />                                        </a>
                                                                    </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.linkbcit.ca/how-products-pretend-to-be-healthy/" title="HOW PRODUCTS PRETEND TO BE HEALTHY">HOW PRODUCTS PRETEND TO BE HEALTHY</a></h4>
                                <div class="qodef-post-info">
                                    <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2020/11/">
    
        November 17, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/karlynn-griffin/">
        Karlynn Griffin    </a>
</div>                                </div>
                            </div>
                        </div>
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.linkbcit.ca/politics-of-good-health-poor-decision-making/" title="Politics of Good Health &#038; Poor Decision Making">
                                             <img width="2560" height="1700" src="https://www.linkbcit.ca/wp-content/uploads/2020/11/owen-farmer-8J8BWIHDolY-unsplash-1-scaled.jpg" class="attachment-full size-full wp-post-image" alt="politics and good health" loading="lazy" srcset="https://www.linkbcit.ca/wp-content/uploads/2020/11/owen-farmer-8J8BWIHDolY-unsplash-1-scaled.jpg 2560w, https://www.linkbcit.ca/wp-content/uploads/2020/11/owen-farmer-8J8BWIHDolY-unsplash-1-300x199.jpg 300w, https://www.linkbcit.ca/wp-content/uploads/2020/11/owen-farmer-8J8BWIHDolY-unsplash-1-1024x680.jpg 1024w, https://www.linkbcit.ca/wp-content/uploads/2020/11/owen-farmer-8J8BWIHDolY-unsplash-1-768x510.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2020/11/owen-farmer-8J8BWIHDolY-unsplash-1-1536x1020.jpg 1536w" sizes="(max-width: 2560px) 100vw, 2560px" />                                        </a>
                                                                    </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.linkbcit.ca/politics-of-good-health-poor-decision-making/" title="Politics of Good Health &#038; Poor Decision Making">Politics of Good Health &#038; Poor Decision Making</a></h4>
                                <div class="qodef-post-info">
                                    <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2020/11/">
    
        November 17, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/jonah/">
        Jonah Van Driesum    </a>
</div>                                </div>
                            </div>
                        </div>
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.linkbcit.ca/physical-demands-limitations-for-performers-during-covid-19/" title="Physical Demands &#038; Limitations for Performers During COVID-19">
                                             <img width="2560" height="1707" src="https://www.linkbcit.ca/wp-content/uploads/2020/11/aditya-ali-SzI4No8rQ14-unsplash-1-scaled.jpg" class="attachment-full size-full wp-post-image" alt="dancing and health" loading="lazy" srcset="https://www.linkbcit.ca/wp-content/uploads/2020/11/aditya-ali-SzI4No8rQ14-unsplash-1-scaled.jpg 2560w, https://www.linkbcit.ca/wp-content/uploads/2020/11/aditya-ali-SzI4No8rQ14-unsplash-1-300x200.jpg 300w, https://www.linkbcit.ca/wp-content/uploads/2020/11/aditya-ali-SzI4No8rQ14-unsplash-1-1024x683.jpg 1024w, https://www.linkbcit.ca/wp-content/uploads/2020/11/aditya-ali-SzI4No8rQ14-unsplash-1-768x512.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2020/11/aditya-ali-SzI4No8rQ14-unsplash-1-1536x1024.jpg 1536w" sizes="(max-width: 2560px) 100vw, 2560px" />                                        </a>
                                                                    </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.linkbcit.ca/physical-demands-limitations-for-performers-during-covid-19/" title="Physical Demands &#038; Limitations for Performers During COVID-19">Physical Demands &#038; Limitations for Performers During COVID-19</a></h4>
                                <div class="qodef-post-info">
                                    <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2020/11/">
    
        November 17, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/nelson-ellis/">
        Nelson Ellis    </a>
</div>                                </div>
                            </div>
                        </div>
                                    </div>
                    </div>
    </div>
			</div>
	</div>
			<div class="qodef-sidebar-holder">
			<aside class="qodef-sidebar">
    </aside>		</div>
	</div>        </div>
        
            </div>
</div> <!-- close div.content_inner -->
	</div>  <!-- close div.content -->
					<footer class="qodef-page-footer">
				<div class="qodef-footer-bottom-holder">
	<div class="qodef-footer-bottom-inner qodef-grid">
		<div class="qodef-grid-row ">
							<div class="qodef-grid-col-6">
					<div id="custom_html-5" class="widget_text widget qodef-footer-bottom-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><p class="footer-disclaimer"><em>Link </em>BCIT &amp; Beyond is the expression of student ideas and culture at the British Columbia Institute of Technology. These are the stories, issues and trends that matter to this community today, and all of our content is produced by students on and off-campus. We publish a monthly glossy print magazine for newsstands and unique content for this site.</p>

<img class="footer-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-mobile-light.png" alt="logo">     <a href="https://www.facebook.com/linkbcit/" target="_blank" class="social-links-footer" rel="noopener noreferrer"><i class="fab fa-facebook-f fa-3x"></i></a>     <a href="https://www.instagram.com/linkbcit/?hl=en" target="_blank" class="social-links-footer" rel="noopener noreferrer"><i class="fab fa-instagram fa-3x"></i></a>     <a href="https://twitter.com/linkbcit" target="_blank" class="social-links-footer" rel="noopener noreferrer"><i class="fab fa-twitter fa-3x"></i></a>

<p class="copyright-footer"> &copy; <em>Link</em> Magazine</p></div></div>				</div>
							<div class="qodef-grid-col-6">
					<div id="nav_menu-2" class="widget qodef-footer-bottom-column-2 widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21224"><a href="https://www.linkbcit.ca/about/">About</a></li>
<li id="menu-item-21663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21663"><a href="https://www.linkbcit.ca/stories/">Stories</a></li>
<li id="menu-item-21223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21223"><a href="https://www.linkbcit.ca/magazine/">Magazine</a></li>
<li id="menu-item-21219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21219"><a href="https://www.linkbcit.ca/get-involved/">Get Involved</a></li>
<li id="menu-item-21220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21220"><a href="https://www.linkbcit.ca/advertise/">Advertise</a></li>
<li id="menu-item-21221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21221"><a href="https://www.linkbcit.ca/contact/">Contact Us</a></li>
</ul></div></div>				</div>
					</div>
	</div>
</div>			</footer>
			</div> <!-- close div.qodef-wrapper-inner  -->
</div> <!-- close div.qodef-wrapper -->
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.linkbcit.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.linkbcit.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.appear.js?ver=5.5.3' id='appear-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/modernizr.min.js?ver=5.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.plugin.js?ver=5.5.3' id='jquery-plugin-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.5.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/Chart.min.js?ver=5.5.3' id='chart-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/fluidvids.min.js?ver=5.5.3' id='fluidvids-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.4.2' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=5.5.3' id='nicescroll-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.5.3' id='ScrollToPlugin-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/parallax.min.js?ver=5.5.3' id='parallax-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.5.3' id='waitforimages-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.5.3' id='jquery-easing-1.3-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.2' id='isotope-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=5.5.3' id='packery-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=5.5.3' id='countdown-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/select-core/shortcodes/progress-bar/assets/js/plugins/counter.js?ver=5.5.3' id='counter-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/TweenLite.min.js?ver=5.5.3' id='tweenLite-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/smoothPageScroll.js?ver=5.5.3' id='smoothPageScroll-js'></script>
<script type='text/javascript' id='scribbler-qodef-modules-js-extra'>
/* <![CDATA[ */
var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/www.linkbcit.ca\/wp-admin\/admin-ajax.php","qodefAddingToCart":"Adding to Cart...","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":0,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":90,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":90}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules.min.js?ver=5.5.3' id='scribbler-qodef-modules-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>