<!DOCTYPE html>
<html lang="en-US">
<head>
    
        <meta charset="UTF-8"/>
        <link rel="profile" href="https://gmpg.org/xfn/11"/>
		
	            <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
		<title>Be Fearlessly Authentic: Kailee Vanderwoerd &#8211; Link Magazine</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-57440861-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linkbcit.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.linkbcit.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.linkbcit.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://www.linkbcit.ca/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://www.linkbcit.ca/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://www.linkbcit.ca/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.linkbcit.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.linkbcit.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpum-frontend-css'  href='https://www.linkbcit.ca/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css'  href='https://www.linkbcit.ca/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-default-style-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler_qodef_child_style-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler-child/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-modules-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/modules.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='scribbler-qodef-modules-inline-css' type='text/css'>
/* generated in /home/bcitsaca/public_html/addon/linkbcit.ca/wp-content/themes/scribbler/framework/admin/options/general/map.php scribbler_qodef_page_general_style function */
.postid-24677.qodef-boxed .qodef-wrapper { background-attachment: fixed;}

/* generated in /home/bcitsaca/public_html/addon/linkbcit.ca/wp-content/themes/scribbler/assets/custom-styles/general-custom-styles.php scribbler_qodef_smooth_page_transition_styles function */
.qodef-st-loader .qodef-rotate-circles > div, .qodef-st-loader .pulse, .qodef-st-loader .double_pulse .double-bounce1, .qodef-st-loader .double_pulse .double-bounce2, .qodef-st-loader .cube, .qodef-st-loader .rotating_cubes .cube1, .qodef-st-loader .rotating_cubes .cube2, .qodef-st-loader .stripes > div, .qodef-st-loader .wave > div, .qodef-st-loader .two_rotating_circles .dot1, .qodef-st-loader .two_rotating_circles .dot2, .qodef-st-loader .five_rotating_circles .container1 > div, .qodef-st-loader .five_rotating_circles .container2 > div, .qodef-st-loader .five_rotating_circles .container3 > div, .qodef-st-loader .atom .ball-1:before, .qodef-st-loader .atom .ball-2:before, .qodef-st-loader .atom .ball-3:before, .qodef-st-loader .atom .ball-4:before, .qodef-st-loader .clock .ball:before, .qodef-st-loader .mitosis .ball, .qodef-st-loader .lines .line1, .qodef-st-loader .lines .line2, .qodef-st-loader .lines .line3, .qodef-st-loader .lines .line4, .qodef-st-loader .fussion .ball, .qodef-st-loader .fussion .ball-1, .qodef-st-loader .fussion .ball-2, .qodef-st-loader .fussion .ball-3, .qodef-st-loader .fussion .ball-4, .qodef-st-loader .wave_circles .ball, .qodef-st-loader .pulse_circles .ball { background-color: #f73859;}


</style>
<link rel='stylesheet' id='scribbler-qodef-font_awesome-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/font-awesome/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-font_elegant-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/elegant-icons/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-ion_icons-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/ion-icons/css/ionicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-linea_icons-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/linea-icons/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-simple_line_icons-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/simple-line-icons/simple-line-icons.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.linkbcit.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.linkbcit.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-style-dynamic-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/style_dynamic.css?ver=1634942552' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-modules-responsive-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/modules-responsive.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-style-dynamic-responsive-css'  href='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/css/style_dynamic_responsive.css?ver=1634942552' type='text/css' media='all' />
<link rel='stylesheet' id='scribbler-qodef-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7CEB+Garamond%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.linkbcit.ca/wp-content/uploads/pum/pum-site-styles.css?generated=1643223136&#038;ver=1.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.linkbcit.ca?display_custom_css=css&#038;ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.linkbcit.ca","hash_tracking":"false","ua":"UA-57440861-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.linkbcit.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linkbcit.ca/wp-json/wp/v2/posts/24677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linkbcit.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linkbcit.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.linkbcit.ca/be-fearlessly-authentic-kailee-vanderwoerd/" />
<link rel='shortlink' href='https://www.linkbcit.ca/?p=24677' />
<link rel="alternate" type="application/json+oembed" href="https://www.linkbcit.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linkbcit.ca%2Fbe-fearlessly-authentic-kailee-vanderwoerd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linkbcit.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linkbcit.ca%2Fbe-fearlessly-authentic-kailee-vanderwoerd%2F&#038;format=xml" />
		<script type="text/javascript">
				(function(c,l,a,r,i,t,y){
					c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;
					t.src="https://www.clarity.ms/tag/"+i+"?ref=wordpress";y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
				})(window, document, "clarity", "script", "avy3b3ax9l");
		</script>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"siteID":0,"siteName":"","pageTitle":"Be Fearlessly Authentic: Kailee Vanderwoerd | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["bits-bites","campuslife","culture","spotlight","student-spotlight"],"pagePostAuthorID":216,"pagePostAuthor":"Christy Chan","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHSWJGZ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">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</style><link rel="icon" href="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.linkbcit.ca/wp-content/uploads/2020/02/cropped-link-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.footer-logo{
	float: left;
 display: block;
	margin-right: 50px;
	padding-right: 50px;
}

a.social-links-footer:link{
	float: left;
		color: #d2ebdf; 
    text-decoration:none; 
    font-weight:normal;
		margin: 0 20px 0 0;
}

a.social-links-footer:visited{
	color: #97c5c4; 
    text-decoration:none; 
    font-weight:normal;
}

a.social-links-footer:hover{
    color: #f73859 !important;
    text-decoration:underline; 
    font-weight:normal;
}

a.social-links-footer:active{
	color: red;
    text-decoration:none; 
    font-weight:normal;
}

.copyright-footer{
	color: white;
	font-size: 8pt; 
	float: left;
	margin-left: 15px;
	padding-left: 15px;
}
a.qodef-post-info-author-link:link{
	color: #000000 !important;
	font-size: 20pt; 
	font-weight:normal;
}

.saboxplugin-socials .fa {
    font-family: FontAwesome;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-24677 single-format-standard qode-core-1.1.1 scribbler child-child-ver-1.0.0 scribbler-ver-1.6 qodef-smooth-scroll qodef-smooth-page-transitions qodef-smooth-page-transitions-preloader qodef-smooth-page-transitions-fadeout qodef-grid-1200 qodef-fixed-on-scroll qodef-dropdown-animate-height qodef-header-standard qodef-menu-area-in-grid-shadow-disable qodef-menu-area-border-disable qodef-menu-area-in-grid-border-disable qodef-logo-area-border-disable qodef-logo-area-in-grid-border-disable qodef-side-menu-slide-from-right qodef-default-mobile-header qodef-sticky-up-mobile-header qodef-slide-from-header-bottom wpb-js-composer js-comp-ver-6.8.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
                <div class="qodef-smooth-transition-loader qodef-mimic-ajax">
				                    <div class="qodef-st-loader">
                        <div class="qodef-st-loader1">
							<div class="atom"><div class="ball ball-1"></div><div class="ball ball-2"></div><div class="ball ball-3"></div><div class="ball ball-4"></div></div>                        </div>
                    </div>
				            </div>
		<section class="qodef-side-menu">
	<div class="qodef-close-side-menu-holder">
		<a class="qodef-close-side-menu" href="#" target="_self">
			<span class="fa fa-times"></span>
		</a>
	</div>
	<div id="nav_menu-5" class="widget qodef-sidearea widget_nav_menu"><div class="qodef-widget-title-holder"><h5 class="qodef-widget-title">Menu</h5></div><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-21230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21230"><a href="https://www.linkbcit.ca/about/">About</a></li>
<li id="menu-item-21229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21229"><a href="https://www.linkbcit.ca/contributors/">Contributors</a></li>
<li id="menu-item-21225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21225"><a href="https://www.linkbcit.ca/get-involved/">Get Involved</a></li>
<li id="menu-item-22838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22838"><a href="https://www.linkbcit.ca/awards/">Awards</a></li>
<li id="menu-item-21226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21226"><a href="https://www.linkbcit.ca/advertise/">Advertise</a></li>
<li id="menu-item-21228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21228"><a href="https://www.linkbcit.ca/contact/">Contact Us</a></li>
</ul></div></div></section>
    <div class="qodef-wrapper">
        <div class="qodef-wrapper-inner">
            
<header class="qodef-page-header">
		
			<div class="qodef-fixed-wrapper">
				
	<div class="qodef-menu-area qodef-menu-center">
				
					<div class="qodef-grid">
						
			<div class="qodef-vertical-align-containers">
				<div class="qodef-position-left">
					<div class="qodef-position-left-inner">
						

    <div class="qodef-logo-wrapper">
        <a itemprop="url" href="https://www.linkbcit.ca/" style="height: 37px;">
            <img itemprop="image" class="qodef-normal-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-dark.png" width="200" height="75"  alt="Logo"/>
			                <img itemprop="image" class="qodef-dark-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-dark.png" width="200" height="75"  alt="Dark logo"/>			                <img itemprop="image" class="qodef-light-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-light.png" width="200" height="75"  alt="Light logo"/>        </a>
    </div>

											</div>
				</div>
									<div class="qodef-position-center">
						<div class="qodef-position-center-inner">
							
<nav class="qodef-main-menu qodef-drop-down qodef-default-nav">
    <ul id="menu-main-menu-top" class="clearfix"><li id="nav-menu-item-21661" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.linkbcit.ca/stories/" class=""><span class="item_outer"><span class="item_text">Stories</span></span></a></li>
<li id="nav-menu-item-21237" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.linkbcit.ca/magazine/" class=""><span class="item_outer"><span class="item_text">Magazine</span></span></a></li>
<li id="nav-menu-item-24006" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.linkbcit.ca/microlink/" class=""><span class="item_outer"><span class="item_text">Podcast</span></span></a></li>
</ul></nav>

						</div>
					</div>
								<div class="qodef-position-right">
					<div class="qodef-position-right-inner">
												
	    <a data-hover-color="#244345" style="font-size: 15px;color: #000000;;margin: 10px 5px 10px 5px;"		    class="qodef-search-opener qodef-icon-has-hover" href="javascript:void(0)">
            <span class="qodef-search-opener-wrapper">
                <i class="qodef-icon-font-awesome fa fa-search "></i>	            		            <span class="qodef-search-icon-text">Search</span>
	                        </span>
	    </a>
    <div class="widget qodef-separator-widget"><div class="qodef-separator-holder clearfix  qodef-separator-left qodef-separator-normal">
	<div class="qodef-separator" style="border-color: #000000;border-style: solid;width: 1px;border-bottom-width: 12px"></div>
</div>
</div>		
		<a class="qodef-side-menu-button-opener qodef-icon-has-hover" data-hover-color="#244345" href="javascript:void(0)" style="color: #000000;;margin: 10px 5px 10px 5px">
						<span class="qodef-side-menu-icon">
        		<i class="fa fa-bars"></i>
        	</span>
		</a>
						</div>
				</div>
			</div>
			
					</div>
			</div>
			
			</div>
		
		
	<div class="qodef-slide-from-header-bottom-holder">
	<div class="qodef-grid">
		<form action="https://www.linkbcit.ca/" method="get">
			<div class="qodef-form-holder">
				<input type="text" placeholder="Type What You&#039;re Searching For" name="s" class="qodef-search-field" autocomplete="off" />
			</div>
		</form>
	</div>
</div></header>


<header class="qodef-mobile-header">
		
	<div class="qodef-mobile-header-inner">
		<div class="qodef-mobile-header-holder">
			<div class="qodef-grid">
				<div class="qodef-vertical-align-containers">
					<div class="qodef-vertical-align-containers">
													<div class="qodef-mobile-menu-opener">
								<a href="javascript:void(0)">
									<span class="qodef-mobile-menu-icon">
										<i class="fa fa-bars" aria-hidden="true"></i>
									</span>
																	</a>
							</div>
												<div class="qodef-position-center">
							<div class="qodef-position-center-inner">
								

    <div class="qodef-mobile-logo-wrapper">
        <a itemprop="url" href="https://www.linkbcit.ca/" style="height: 14px">
            <img itemprop="image" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-mobile-dark.png" width="75" height="28"  alt="Mobile Logo"/>
        </a>
    </div>

							</div>
						</div>
						<div class="qodef-position-right">
							<div class="qodef-position-right-inner">
								<div id="block-6" class="widget widget_block qodef-right-from-mobile-logo">
<div class="wp-container-623b2dee71df8 wp-block-group"><div class="wp-block-group__inner-container"><form role="search" method="get" action="https://www.linkbcit.ca/" class="wp-block-search__button-inside wp-block-search__icon-button aligncenter wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper "  style="width: 82px"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  has-icon" ><svg id="search-icon" class="search-icon" viewBox="0 0 24 24" width="24" height="24">
			        <path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
			    </svg></button></div></form></div></div>
</div><div id="block-4" class="widget widget_block qodef-right-from-mobile-logo">
<div class="wp-container-623b2dee7239a wp-block-buttons is-content-justification-left"></div>
</div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		
    <nav class="qodef-mobile-nav" role="navigation" aria-label="Mobile Menu">
        <div class="qodef-grid">
			<ul id="menu-mobile-menu" class=""><li id="mobile-menu-item-21248" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/about/" class=""><span>About</span></a></li>
<li id="mobile-menu-item-21246" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/campus-life/" class=""><span>Campus Life</span></a></li>
<li id="mobile-menu-item-21245" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/culture/" class=""><span>Arts &#038; Culture</span></a></li>
<li id="mobile-menu-item-21244" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/bits-bites/" class=""><span>Bits &#038; Bites</span></a></li>
<li id="mobile-menu-item-21665" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/stories/" class=""><span>Stories</span></a></li>
<li id="mobile-menu-item-21247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/magazine/" class=""><span>Magazine</span></a></li>
<li id="mobile-menu-item-21239" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/advertise/" class=""><span>Advertise</span></a></li>
<li id="mobile-menu-item-21238" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/get-involved/" class=""><span>Get Involved</span></a></li>
<li id="mobile-menu-item-21250" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/contributors/" class=""><span>Contributors</span></a></li>
<li id="mobile-menu-item-21241" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.linkbcit.ca/contact/" class=""><span>Contact Us</span></a></li>
</ul>        </div>
    </nav>

	</div>
	
	<div class="qodef-slide-from-header-bottom-holder">
	<div class="qodef-grid">
		<form action="https://www.linkbcit.ca/" method="get">
			<div class="qodef-form-holder">
				<input type="text" placeholder="Type What You&#039;re Searching For" name="s" class="qodef-search-field" autocomplete="off" />
			</div>
		</form>
	</div>
</div></header>

	
	                    <a id='qodef-back-to-top' href='#'>
                <span class="qodef-icon-stack">
                     <i class="qodef-icon-font-awesome fa fa-chevron-up "></i>                </span>
            </a>
			        
            <div class="qodef-content" >
                <div class="qodef-content-inner">
<div class="qodef-title-holder qodef-centered-type" style="height: 240px" data-height="240">
		<div class="qodef-title-wrapper" style="height: 240px">
		<div class="qodef-title-inner">
			<div class="qodef-grid">
									<h1 class="qodef-page-title entry-title" >Be Fearlessly Authentic: Kailee Vanderwoerd</h1>
											</div>
	    </div>
	</div>
</div>

	
    <div class="qodef-container">
                
        <div class="qodef-container-inner clearfix">
            <div class="qodef-grid-row  qodef-grid-large-gutter">
	<div class="qodef-page-content-holder qodef-grid-col-12">
		<div class="qodef-blog-holder qodef-blog-single qodef-blog-single-standard">
			<article id="post-24677" class="post-24677 post type-post status-publish format-standard has-post-thumbnail hentry category-bits-bites category-campuslife category-culture category-spotlight category-student-spotlight">
    <div class="qodef-post-content">
        <div class="qodef-post-text">
            <div class="qodef-post-text-inner">
                <div class="qodef-post-text-main">
                                        


<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="1024" height="233" src="https://www.linkbcit.ca/wp-content/uploads/2022/03/capstone-1024x233.jpg" alt="" class="wp-image-24679" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/capstone-1024x233.jpg 1024w, https://www.linkbcit.ca/wp-content/uploads/2022/03/capstone-300x68.jpg 300w, https://www.linkbcit.ca/wp-content/uploads/2022/03/capstone-768x175.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/capstone-1536x350.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>Despite growing up in a small town in Northern BC, Kailee Vanderwoerd&#8217;s creativity knows no boundaries. If she isn&#8217;t out hiking, camping, playing volleyball, or baking at home in her free time, she&#8217;s hovered over a canvas and armed with several mediums. In each piece she completes, Kailee expresses her creativity vividly through her illustrations. She often finds inspiration in the scenes around her, or paints landscapes of places that lie farther beyond where she calls home.</p>



<div class="wp-block-image is-style-default"><figure class="alignleft size-large is-resized"><img src="https://www.linkbcit.ca/wp-content/uploads/2022/03/bookshop-edited-2.jpg" alt="" class="wp-image-24692" width="205" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/bookshop-edited-2.jpg 1618w, https://www.linkbcit.ca/wp-content/uploads/2022/03/bookshop-edited-2-240x300.jpg 240w, https://www.linkbcit.ca/wp-content/uploads/2022/03/bookshop-edited-2-820x1024.jpg 820w, https://www.linkbcit.ca/wp-content/uploads/2022/03/bookshop-edited-2-768x959.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/bookshop-edited-2-1230x1536.jpg 1230w" sizes="(max-width: 1618px) 100vw, 1618px" /></figure></div>



<p>Kailee&#8217;s journey with art began very young: &#8220;I&#8217;ve always been into art since I was a little kid… [and] in school, art class was always my favourite.&#8221; She first learned how to use watercolours from one of her aunts, which then pushed her to experiment with other mediums. Aside from her aunt, however, none of her other family members are artistic, which makes Kailee unique.</p>



<p></p>



<p>Her interest in art only grew from there. When she was just 13, Kailee already started doing commission works. It started off primarily as a lettering business, a skill she learned on her own through watching videos and constant practice. As she started adding bits of illustrations to each piece, it eventually grew into a painting business. Being in a small town, news spread quickly and many were immediately drawn in by her talent, requesting custom lettering pieces, paintings, and even logos.</p>



<p>When she graduated from high school, Kailee wasn&#8217;t yet sure about what she wanted to pursue and wasn&#8217;t quite ready to move away, either. Art, however, remained as her one constant: &#8220;I didn&#8217;t have any plans for what I wanted to do after [high] school, but… I knew I wanted to do something art related.&#8221; Her passion for art eventually led her to do the Graphic Design program at BCIT. At first, she had doubts choosing graphic design over fine arts, but it surprised her: &#8220;I almost like it more. It&#8217;s different but it&#8217;s so fun.&#8221;</p>



<p>When asked what she likes painting the most, Kailee says, &#8220;I like nature. Landscapes are probably my favourite thing to paint, just because I love to be outdoors, too. So [painting it] kind of makes me feel like I&#8217;m back out hiking again, captur[ing] that moment… [and] the untouched nature of it.&#8221;</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large is-style-default"><img loading="lazy" width="1920" height="2560" data-id="24684"  src="https://www.linkbcit.ca/wp-content/uploads/2022/03/roadtrip-edited-scaled.jpg" alt="" class="wp-image-24684" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/roadtrip-edited-scaled.jpg 1920w, https://www.linkbcit.ca/wp-content/uploads/2022/03/roadtrip-edited-225x300.jpg 225w, https://www.linkbcit.ca/wp-content/uploads/2022/03/roadtrip-edited-768x1024.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/roadtrip-edited-1152x1536.jpg 1152w, https://www.linkbcit.ca/wp-content/uploads/2022/03/roadtrip-edited-1536x2048.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure>



<figure class="wp-block-image size-large is-style-default"><img loading="lazy" width="1920" height="2560" data-id="24685"  src="https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_0683-edited-scaled.jpg" alt="" class="wp-image-24685" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_0683-edited-scaled.jpg 1920w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_0683-edited-225x300.jpg 225w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_0683-edited-768x1024.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_0683-edited-1152x1536.jpg 1152w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_0683-edited-1536x2048.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure>
</figure>



<p>Two of her most favourite works to date include the capstone painting she did in her senior year of high school, and a custom work she made for a client that opened up a new aspect of art to her. The capstone painting, done on a two-by-seven foot canvas using oil paints, showcases destinations around the world that Kailee hopes to travel to one day. The custom work was a lettering piece with added abstract illustrations, which Kailee notes had been particularly challenging as she was used to doing only floral elements at that time. But it worked out on her first attempt, which made her excited to explore more with that technique.</p>



<div class="wp-block-image is-style-default"><figure class="alignright size-large is-resized"><img src="https://www.linkbcit.ca/wp-content/uploads/2022/03/cabin1-edited.jpg" alt="" class="wp-image-24691" width="205" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/cabin1-edited.jpg 1981w, https://www.linkbcit.ca/wp-content/uploads/2022/03/cabin1-edited-240x300.jpg 240w, https://www.linkbcit.ca/wp-content/uploads/2022/03/cabin1-edited-818x1024.jpg 818w, https://www.linkbcit.ca/wp-content/uploads/2022/03/cabin1-edited-768x961.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/cabin1-edited-1227x1536.jpg 1227w, https://www.linkbcit.ca/wp-content/uploads/2022/03/cabin1-edited-1637x2048.jpg 1637w" sizes="(max-width: 1981px) 100vw, 1981px" /></figure></div>



<p>We then chat about her preference between traditional and digital art. Most artists agree that while painting digitally gives you flexibility and versatility, nothing can ever beat the feeling of creating traditional art. It&#8217;s easy to fix a mistake by &#8220;undo&#8221;-ing or organizing through layers when creating something digitally, but like Kailee notes, &#8220;Something about traditional art is just cool because it&#8217;s how it is. It&#8217;s set in place.&#8221;</p>



<p>And just like in traditional art where mistakes are almost inevitable, there&#8217;s charm in the natural flaws of things. Because sometimes, those imperfections are what makes them unique. Kailee understands this perfectly: &#8220;If I find a cabin for example, the wood chipping… [I love] painting that little wood chip or the rust on the door [and] things like that. I love noticing the little things, that&#8217;s my favourite. The things that make them imperfect.&#8221;</p>



<div class="wp-block-image is-style-default"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.linkbcit.ca/wp-content/uploads/2022/03/sunnydaze-768x1024.jpg" alt="" class="wp-image-24682" width="384" height="512" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/sunnydaze-768x1024.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/sunnydaze-225x300.jpg 225w, https://www.linkbcit.ca/wp-content/uploads/2022/03/sunnydaze-1152x1536.jpg 1152w, https://www.linkbcit.ca/wp-content/uploads/2022/03/sunnydaze-1535x2048.jpg 1535w, https://www.linkbcit.ca/wp-content/uploads/2022/03/sunnydaze-scaled.jpg 1919w" sizes="(max-width: 384px) 100vw, 384px" /></figure></div>



<p>Kailee&#8217;s artistic influences range from a variety of people, from local artists in her hometown to bigger names, like Canadian artist Franklin Carmichael. When asked why, she replies that she &#8220;like[s] how he&#8217;s very colourful. He uses colours that you wouldn&#8217;t pick out… and [then] makes [them] dramatic.&#8221; She typically finds new sources of inspiration through Instagram and says that photographers influence her the most. The most recent one she&#8217;s been inspired by is photographer Skyler Carrico (<strong>@skalathamus</strong> on Instagram).</p>



<p>Being an artist is a journey. It&#8217;s trying to find and learn new things, experimenting with them, and seeing where they take you. At the same time, it&#8217;s easy to get stuck in a creative rut, and it&#8217;s even easier to leave a piece unfinished or bury it somewhere until you find motivation again. Like most creatives, Kailee does the same. But when she finds herself in a block, what helps motivate her is by either looking back at her older works to see how far she&#8217;s come, or by seeking new inspirations. She&#8217;s still growing as an artist, so she makes sure to constantly play around with different mediums and techniques to find her own style. That&#8217;s her favourite thing about art, after all.</p>



<p>I ask her if she has a message she&#8217;d like to share with other artists, perhaps to those who are still just starting out. Kailee smiles and says, &#8220;Keep going, and trying new mediums is really fun, even if it&#8217;s really scary for you. Your work doesn&#8217;t have to be perfect and that&#8217;s what makes it cool, when it&#8217;s not perfect.&#8221; Then, a little more bluntly and citing Pablo Picasso&#8217;s unique style as an example, she adds, &#8220;You might just think you suck, but you just have to [change your mindset]… There&#8217;s so many opportunities to use your own style and create a whole new one.&#8221;</p>



<h4 class="has-text-align-right">Find Kailee on Instagram <strong>@createdby.kailee</strong></h4>
                                    </div>
                <div class="qodef-post-info-bottom clearfix">
                    <div class="qodef-post-info-bottom-left">
                        <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/christy-chan/">
        Christy Chan    </a>
</div>                    </div>
                    <div class="qodef-post-info-bottom-right">
                        <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2022/03/">
    
        March 21, 2022        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    </div>
                        <div class="qodef-blog-share">
		<div class="qodef-social-share-holder qodef-list">
		<ul>
			</ul>
</div>    </div>
                                    </div>
            </div>
        </div>
    </div>
</article>	<div class="qodef-blog-single-navigation">
		<div class="qodef-blog-single-navigation-inner clearfix">
									<a itemprop="url" class="qodef-blog-single-prev" href="https://www.linkbcit.ca/from-the-stove-to-the-soul-venezuelan-cachapas-recipe/">
							<span class="qodef-blog-single-nav-mark ion-ios-arrow-thin-left"></span>							<span class="qodef-blog-single-nav-label">previous</span>						</a>
							</div>
	</div>
    <div class="qodef-related-posts-holder clearfix">
        <div class="qodef-related-posts-holder-inner">
                            <div class="qodef-related-posts-title">
                    <h4>RELATED POSTS</h4>
                </div>
                <div class="qodef-related-posts-inner clearfix">
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.linkbcit.ca/from-the-stove-to-the-soul-venezuelan-cachapas-recipe/" title="From the Stove to the Soul: Venezuelan Cachapas Recipe">
                                             <img width="2304" height="1798" src="https://www.linkbcit.ca/wp-content/uploads/2022/03/2-scaled-e1647893610528.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/2-scaled-e1647893610528.jpg 2304w, https://www.linkbcit.ca/wp-content/uploads/2022/03/2-scaled-e1647893610528-300x234.jpg 300w, https://www.linkbcit.ca/wp-content/uploads/2022/03/2-scaled-e1647893610528-1024x799.jpg 1024w, https://www.linkbcit.ca/wp-content/uploads/2022/03/2-scaled-e1647893610528-768x599.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/2-scaled-e1647893610528-1536x1199.jpg 1536w" sizes="(max-width: 2304px) 100vw, 2304px" />                                        </a>
                                                                    </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.linkbcit.ca/from-the-stove-to-the-soul-venezuelan-cachapas-recipe/" title="From the Stove to the Soul: Venezuelan Cachapas Recipe">From the Stove to the Soul: Venezuelan Cachapas Recipe</a></h4>
                                <div class="qodef-post-info">
                                    <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2022/03/">
    
        March 21, 2022        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/dan-post/">
        Link Magazine    </a>
</div>                                </div>
                            </div>
                        </div>
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.linkbcit.ca/finding-your-place/" title="Finding Your &#8220;Place&#8221;">
                                             <img width="1920" height="1536" src="https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_4969-scaled-e1647892844411.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_4969-scaled-e1647892844411.jpg 1920w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_4969-scaled-e1647892844411-300x240.jpg 300w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_4969-scaled-e1647892844411-1024x819.jpg 1024w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_4969-scaled-e1647892844411-768x614.jpg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/03/IMG_4969-scaled-e1647892844411-1536x1229.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />                                        </a>
                                                                    </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.linkbcit.ca/finding-your-place/" title="Finding Your &#8220;Place&#8221;">Finding Your &#8220;Place&#8221;</a></h4>
                                <div class="qodef-post-info">
                                    <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2022/03/">
    
        March 21, 2022        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/dan-post/">
        Link Magazine    </a>
</div>                                </div>
                            </div>
                        </div>
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.linkbcit.ca/6-innovations-in-the-food-industry/" title="6 Innovations in the food industry">
                                             <img width="2500" height="1668" src="https://www.linkbcit.ca/wp-content/uploads/2022/02/bitten-apple.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/02/bitten-apple.jpeg 2500w, https://www.linkbcit.ca/wp-content/uploads/2022/02/bitten-apple-300x200.jpeg 300w, https://www.linkbcit.ca/wp-content/uploads/2022/02/bitten-apple-1024x683.jpeg 1024w, https://www.linkbcit.ca/wp-content/uploads/2022/02/bitten-apple-768x512.jpeg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/02/bitten-apple-1536x1025.jpeg 1536w" sizes="(max-width: 2500px) 100vw, 2500px" />                                        </a>
                                                                    </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.linkbcit.ca/6-innovations-in-the-food-industry/" title="6 Innovations in the food industry">6 Innovations in the food industry</a></h4>
                                <div class="qodef-post-info">
                                    <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2022/02/">
    
        February 11, 2022        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/harleen-kaur-saini/">
        Harleen Kaur Saini    </a>
</div>                                </div>
                            </div>
                        </div>
                                            <div class="qodef-related-post">
                            <div class="qodef-related-post-inner">
                                <div class="qodef-related-post-image">
                                                                            <a itemprop="url" href="https://www.linkbcit.ca/personal-innovation/" title="Personal Innovation">
                                             <img width="2560" height="1707" src="https://www.linkbcit.ca/wp-content/uploads/2022/02/Light-bulb-scaled.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.linkbcit.ca/wp-content/uploads/2022/02/Light-bulb-scaled.jpeg 2560w, https://www.linkbcit.ca/wp-content/uploads/2022/02/Light-bulb-300x200.jpeg 300w, https://www.linkbcit.ca/wp-content/uploads/2022/02/Light-bulb-1024x683.jpeg 1024w, https://www.linkbcit.ca/wp-content/uploads/2022/02/Light-bulb-768x512.jpeg 768w, https://www.linkbcit.ca/wp-content/uploads/2022/02/Light-bulb-1536x1024.jpeg 1536w" sizes="(max-width: 2560px) 100vw, 2560px" />                                        </a>
                                                                    </div>
                                <h4 itemprop="name" class="entry-title qodef-post-title"><a itemprop="url" href="https://www.linkbcit.ca/personal-innovation/" title="Personal Innovation">Personal Innovation</a></h4>
                                <div class="qodef-post-info">
                                    <div itemprop="dateCreated" class="qodef-post-info-date entry-date published updated">
            <a itemprop="url" href="https://www.linkbcit.ca/2022/02/">
    
        February 11, 2022        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    <div class="qodef-post-info-author">
    <span class="qodef-post-info-author-text">
        By    </span>
    <a itemprop="author" class="qodef-post-info-author-link" href="https://www.linkbcit.ca/author/tara-chloe-dusanj/">
        Tara Chloe Dusanj    </a>
</div>                                </div>
                            </div>
                        </div>
                                    </div>
                    </div>
    </div>
			</div>
	</div>
	</div>        </div>
        
            </div>
</div> <!-- close div.content_inner -->
	</div>  <!-- close div.content -->
					<footer class="qodef-page-footer">
				<div class="qodef-footer-bottom-holder">
	<div class="qodef-footer-bottom-inner qodef-grid">
		<div class="qodef-grid-row ">
							<div class="qodef-grid-col-6">
					<div id="custom_html-5" class="widget_text widget qodef-footer-bottom-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><p class="footer-disclaimer"><em>Link </em>BCIT &amp; Beyond is the expression of student ideas and culture at the British Columbia Institute of Technology. These are the stories, issues and trends that matter to this community today, and all of our content is produced by students on and off-campus. We publish a monthly glossy print magazine for newsstands and unique content for this site.</p>

<img class="footer-logo" src="https://www.linkbcit.ca/wp-content/uploads/2020/02/link-logo-mobile-light.png" alt="logo">     <a href="https://www.facebook.com/linkbcit/" target="_blank" class="social-links-footer" rel="noopener"><i class="fab fa-facebook-f fa-3x"></i></a>     <a href="https://www.instagram.com/linkbcit/?hl=en" target="_blank" class="social-links-footer" rel="noopener"><i class="fab fa-instagram fa-3x"></i></a>

<p class="copyright-footer"> &copy; <em>Link</em> Magazine</p></div></div>				</div>
							<div class="qodef-grid-col-6">
					<div id="nav_menu-2" class="widget qodef-footer-bottom-column-2 widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21224"><a href="https://www.linkbcit.ca/about/">About</a></li>
<li id="menu-item-21663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21663"><a href="https://www.linkbcit.ca/stories/">Stories</a></li>
<li id="menu-item-21223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21223"><a href="https://www.linkbcit.ca/magazine/">Magazine</a></li>
<li id="menu-item-21219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21219"><a href="https://www.linkbcit.ca/get-involved/">Get Involved</a></li>
<li id="menu-item-21220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21220"><a href="https://www.linkbcit.ca/advertise/">Advertise</a></li>
<li id="menu-item-21221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21221"><a href="https://www.linkbcit.ca/contact/">Contact Us</a></li>
</ul></div></div>				</div>
					</div>
	</div>
</div>			</footer>
			</div> <!-- close div.qodef-wrapper-inner  -->
</div> <!-- close div.qodef-wrapper -->
<div id="pum-24035" class="pum pum-overlay pum-theme-24031 pum-theme-framed-border popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:24035,&quot;slug&quot;:&quot;newsletter-sign-up&quot;,&quot;theme_id&quot;:24031,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-24035&quot;],&quot;delay&quot;:&quot;3500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_24035">

	<div id="popmake-24035" class="pum-container popmake theme-24031 size-custom pum-position-fixed">

				

				            <div id="pum_popup_title_24035" class="pum-title popmake-title">
				Sign Up Today			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://app.smartsheet.com/b/form/e8e1d02ba3d14e7cb1bebde8197a8839">Click Here to Receive Monthly Updates From the <em>Link</em> Team!</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHSWJGZ"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="wppopups-whole" style="display: none"></div><style>.wp-container-623b2dee71df8 .alignleft { float: left; margin-right: 2em; }.wp-container-623b2dee71df8 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-623b2dee7239a {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;}.wp-container-623b2dee7239a > * { margin: 0; }</style>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.linkbcit.ca\/wp-admin\/admin-ajax.php","pid":"24677","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.linkbcit.ca","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5' id='wppopups-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.linkbcit.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.linkbcit.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.appear.js?ver=5.9.2' id='appear-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/modernizr.min.js?ver=5.9.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.plugin.js?ver=5.9.2' id='jquery-plugin-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/owl.carousel.min.js?ver=5.9.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.9.2' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/Chart.min.js?ver=5.9.2' id='chart-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/fluidvids.min.js?ver=5.9.2' id='fluidvids-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.8.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=5.9.2' id='nicescroll-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.9.2' id='ScrollToPlugin-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/parallax.min.js?ver=5.9.2' id='parallax-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.9.2' id='waitforimages-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.9.2' id='jquery-easing-1.3-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=5.9.2' id='packery-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/select-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=5.9.2' id='countdown-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/select-core/shortcodes/progress-bar/assets/js/plugins/counter.js?ver=5.9.2' id='counter-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/TweenLite.min.js?ver=5.9.2' id='tweenLite-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules/plugins/smoothPageScroll.js?ver=5.9.2' id='smoothPageScroll-js'></script>
<script type='text/javascript' id='scribbler-qodef-modules-js-extra'>
/* <![CDATA[ */
var qodefGlobalVars = {"vars":{"qodefAddForAdminBar":0,"qodefElementAppearAmount":-100,"qodefAjaxUrl":"https:\/\/www.linkbcit.ca\/wp-admin\/admin-ajax.php","qodefAddingToCart":"Adding to Cart...","qodefStickyHeaderHeight":0,"qodefStickyHeaderTransparencyHeight":70,"qodefTopBarHeight":0,"qodefLogoAreaHeight":0,"qodefMenuAreaHeight":90,"qodefMobileHeaderHeight":70}};
var qodefPerPageVars = {"vars":{"qodefStickyScrollAmount":0,"qodefHeaderTransparencyHeight":90}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/themes/scribbler/assets/js/modules.min.js?ver=5.9.2' id='scribbler-qodef-modules-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.4","pm_dir_url":"https:\/\/www.linkbcit.ca\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.linkbcit.ca\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.linkbcit.ca\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"24031","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.linkbcit.ca\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.linkbcit.ca\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-24035":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-24035"],"delay":"3500"}}],"cookies":[],"disable_on_mobile":true,"disable_on_tablet":true,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"24031","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"right bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"framed-border","id":24035,"slug":"newsletter-sign-up"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.linkbcit.ca/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1643223136&#038;ver=1.16.4' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.linkbcit.ca/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
</body>
</html>